Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - FAQ - Zum CC1-Forum - Zum CC-Pro-Forum

Re: defekte Anlage? Kategorie: Programmierung (von Rene Forster - 28.08.2016 18:01)
Als Antwort auf Re: defekte Anlage? von Rene Schulz - 28.08.2016 17:20

> > > Hallo,
> > >
> > > wenn am Tag vorher schon einmal etwas passiert ist, bef├╝rchte ich auch nichts Gutes!
> > > Fall du Ersatz brauchst, mal kurz hier mailen...
> > > Andre l├Âtet auch neuue Controller.
> > >
> > > Sch├Âne Gr├╝├če,
> > > Willi aus Oelde
> >
> > Hallo Willi,
> >
> > vielen Dank f├╝r Deine Antwort.
> > Ersatz brauche ich wirklich, wie erreiche ich Andre am besten?
> >
> > Ich habe mir vor einiger Zeit drei C-Control II gekauft, gebrauchte, aber die scheinen auch
> > nicht mehr in Ordnung zu sein, eine kann man nicht in den Hostmodus setzen, die andere
> > zeigt zwar den Begr├╝├čungstext an, man kann auch sein Programm drauf laden, aber ausf├╝hren tut
> > sie es nicht und die dritte zeigt einen Fehler 2 im Display an.
> >
> > Jetzt habe ich vier solche C-Control hier liegen und keine geht.
> >
> > Ich habe wohl ├╝bel Pech gehabt mit dem Kauf der C-Control.
> >
> > Viele Gr├╝├če Rene
>
> Kurzes update,
> die 3 C-Control II hatten ein v├Âllig ├╝beraltertes OS drauf, nach Neuinstallation dieses
> laufen sie zwar, aber irgendwie werden die Relais nicht geschaltet.
> LED 1 leuchtet und K1 Leuchtet, beides richtig, allerdings liegt an der Klemme f├╝r das Relais 1
> kein Strom an und das sollte er eigentlich.
>
> Hat jemand eine Idee was da falsch sein k├Ânnte?
> Am Programm selbst wurde nichts ge├Ąndert, das hei├čt es sollte so laufen wie auf der alten
> C-Control II auch.
>
> Danke.

Hallo Rene
an den Klemmen liegt auch keine Spannung an, 20+21 sind ja nur Arbeitskontakte.
Beachte zum Ansprechen der Relais auch den richtigen Befehl. function RELon RELoff gibt
es bei neueren OS Versionen nicht mehr. Benutze dazu stports.xxxxxx

refo


    Antwort schreiben


Antworten:

Re: defekte Anlage? (von Rene Schulz - 28.08.2016 19:40)
    Re: defekte Anlage? (von Rene Schulz - 28.08.2016 19:54)
        Re: defekte Anlage? (von Rene Schulz - 29.08.2016 13:06)
            Re: defekte Anlage? (von Rene Forster - 29.08.2016 20:24)
                Re: defekte Anlage? (von Rene Forster - 29.08.2016 20:38)
                    Re: defekte Anlage? (von Rene Schulz - 30.08.2016 19:54)