Zur Übersicht - INFO - Neueste 50 Beiträge - Neuer Beitrag - Suchen - FAQ - Zum CC1-Forum - Zum CC-Pro-Forum

Re: C Control Station2 startet nicht. Kategorie: Verschiedenes (von Detlef - 1.12.2020 22:13)
Als Antwort auf C Control Station2 startet nicht. von Detlef - 19.11.2020 12:42
Ich nutze:
C-Control II Station, OSOPT V3.1
Hallo nochmal,

ich habe die C-Control ĂŒberhaupt nicht geschrottet.

Irgendwas in der Software scheint nicht mehr zu funktionieren.
Sobald ich die Module mem oder strx verwende, geht an der C-Control nix mehr. Nach dem
Reset nimmt die C-Control wirre unkontrolierbare ZustÀnde ein.

Hat jemand eine Idee woran das liegt?

Beste GrĂŒĂŸe

Detlef


> Hallo,
>
> meine "Test C-Control 2 Station" zeigt folgendes Verhalten:
>
> - als ich sie eingeschaltet habe, funktionierte sie einwandfrei!
> - es ist nix angeschlossen, keine Ports belegt, Spannungsversorgung ĂŒber das interne Netzteil.
> - beim Aufspielen eines Testprogrammes, bei dem ja erst der Speicher gelöscht, und dann neu
>   beschrieben wird, habe ich bereits nach dem Löschen und vor dem Aufspielen versehentlich "Reset"
>   ausgelöst.
> - Seit dem lÀuft auf der Station kein Programm mehr:
>    - die AusgĂ€nge nehmen irgendwelche ZustĂ€nde ein. Eher zufĂ€llig.
>    - Das Aufspielen des Programmes, oder erneutes Aufspielen des Betriebsystems oder beschreiben
>      der Segmente 0001 oder 0002 funktionieren einwandfrei.
>    - Controllerboard ist ordentlich gesteckt.
>    - 12 V und 5V werden ordentlich erzeugt.
>    - Boot 10s drĂŒcken beim Aufspielen des Programmes habe ich bereits ausprobiert...
>
> --> Was kann ich noch machen um das GerÀt zum Leben zu erwecken? Oder muss ich es entsorgen?
>
> FĂŒr den entscheidenen Tipp wĂ€re ich sehr dankbar!
>
> Detlef


    Antwort schreiben


Antworten: